Need help? Chat now!

Hostwinds Tutoriais

Resultados da busca por:


Índice


Requisitos do Drupal 7
Espaço em disco
Servidor web
Base de dados
PHP
Requisitos do Drupal 8
Servidor web
Servidor de banco de dados
Versões PHP suportadas

Requisitos do sistema Drupal

Tag Drupal 

Requisitos do Drupal 7
Espaço em disco
Servidor web
Base de dados
PHP
Requisitos do Drupal 8
Servidor web
Servidor de banco de dados
Versões PHP suportadas

O Drupal é um sistema de gerenciamento de conteúdo de código aberto para a construção de sites.Este guia pretende informar os clientes do Hostwinds interessados nos requisitos do sistema do Drupal antes de instalar e executar o Drupal.Esta é uma das aplicações mais comuns que muitos clientes escolhem com um plano de hospedagem compartilhado ou de negócios ao começar com Wwards Hostwinds.Este guia também é relevante para clientes Hostwinds Cloud, VPS e servidor dedicado que estão procurando configurar seus serviços de hospedagem para suportar uma versão específica do Drupal.

Requisitos do Drupal 7

Espaço em disco

Uma instalação mínima requer 15 megabytes. 60 MB é necessário para um site com muitos módulos e temas contribuídos. Tenha em mente que você precisa de muito mais para o banco de dados, arquivos carregados pelos usuários, mídia, backups e outros arquivos.

Servidor web

Apache, NginX, Microsoft IIS ou qualquer outro servidor da Web com suporte a PHP adequado.

Base de dados

  • MySQL 5.0.15 / MariaDB 5.1.44 / Percona Server 5.1.70 ou superior com PDO,
  • PostgreSQL 8.3 ou superior com PDO,
  • SQLite 3.3.7 ou superior

PHP

PHP 5.2.5 ou superior (5.4 ou superior recomendado).

Drupal 7 Requisitos fornecidos pela página oficial da Drupal aqui e sujeito a alterações.

Requisitos do Drupal 8

Servidor web

Apache, NginX, Microsoft IIS ou qualquer outro servidor da Web com suporte a PHP adequado.

Servidor de banco de dados

  • MySQL 5.5.3
  • MariaDB 5.5.20
  • Percona Server 5.5.8
  • (versões anteriores ou superiores com InnoDB como mecanismo de armazenamento primário e requer a extensão de banco de dados PDO)
  • PostgreSQL 9.1.2 ou superior
  • Suporta SQLite 3.6.8 ou superior
  • Módulos adicionais suportam o Microsoft SQL Server e o MongoDB.

Versões PHP suportadas

PHP versionSupportedRecommended? 5.55.5.9+

No5.6Yes

No7.0Yes

No7.1Yes

Sim 7.2 Sim em Drupal 8.5.0 *

sim

Drupal 8 Requisitos fornecidos pela página oficial do Drupal aqui e sujeito a alterações.

Escrito por Hostwinds Team  /  agosto 30, 2018